Support ticketing tool unavailable
Incident Report for Contentful
Resolved
The issue is resolved. For Support requests please follow our contact form here: https://www.contentful.com/support/
Posted 3 months ago. Jul 02, 2019 - 15:44 UTC
Monitoring
Our Support ticketing provider has applied a fix and has the current status under monitoring. We will provide an update as soon as the issue is considered resolved.
Posted 3 months ago. Jul 02, 2019 - 14:23 UTC
Identified
Our Support ticketing tool is experiencing some issues, please submit your request at support@contentful.com
Posted 3 months ago. Jul 02, 2019 - 13:56 UTC