Deprecation of TLS 1.0 and 1.1 on Contentful Management API
Scheduled for Oct 31, 00:00 UTC  -  Nov 1, 00:00 UTC
Scheduled
As of October 31st, 2019 Contentful's Management API will no longer be supporting TLS versions 1.0 and 1.1. That means TLS 1.2 will be required for using the Management API with HTTPS.

Q: Why is this being done?

With the earlier versions of TLS/SSL, there have been security vulnerabilities identified that rendered these protocol versions unsafe. We already see less than 1% of Management API traffic to be using older versions of TLS, and we believe this change will help the rest of customers to make the switch to more reliable and safer versions of TLS protocol.

Q: How does this affect me?

We have contacted most of the customers using TLS 1.0 and/or TLS 1.1 with Management API. If we have not contacted you and you are unsure if and how this change affects your app or site please feel free to reach out to Contentful Support. We are also happy to assist with the migration.
Posted 27 days ago. Aug 26, 2019 - 15:20 UTC
This scheduled maintenance affects: Content Management API.