Elevated error rates for a subset of customers
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 28, 2019 - 06:02 UTC
Monitoring
We have rolled out a fix and are monitoring the situation.
Posted 7 months ago. Feb 28, 2019 - 05:20 UTC
Update
We are continuing to investigate the issue.
Posted 7 months ago. Feb 28, 2019 - 05:09 UTC
Investigating
Our monitoring systems have detected a spike in API error rates for customers on a part of our infrastructure. We're investigating the nature and the cause of the outage and we'll update this incident as we have more details
Posted 7 months ago. Feb 28, 2019 - 04:36 UTC
This incident affected: Content Management API and Content Delivery API.