Issues with the Web App
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 04, 2018 - 17:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Sep 04, 2018 - 16:54 UTC
Investigating
Our Web App is currently operating in degraded mode, we are investigating the issue.
Posted 3 months ago. Sep 04, 2018 - 16:43 UTC
This incident affected: Web App.