Preview functionality causing issues on Chrome 142

Incident Report for Contentful

Resolved

The issue is now resolved.
Posted Nov 05, 2025 - 12:47 UTC

Monitoring

We have rolled out a fix for the issue and users should now be able to load their Live Preview content again.
Posted Nov 05, 2025 - 12:42 UTC

Identified

Customers using Chrome 142 or above are experiencing load failure for Preview iFrames due to missing local-network-access permissions. We have identified the cause and are testing a fix.
Posted Nov 05, 2025 - 10:46 UTC
This incident affected: Web App.