Issues with Asset Uploads

Incident Report for Contentful

Resolved

The issue has been resolved.
Posted Jul 08, 2025 - 05:24 UTC

Monitoring

Asset uploads from the Web are working again. We are rolling back the workaround for we had put in place for affected customers and are monitoring the situation
Posted Jul 07, 2025 - 22:40 UTC

Update

Asset uploads from the Web app are still impacted for some customers due to an ongoing problem at one of our providers. We have implemented a workaround for some of the affected customers.
Posted Jul 07, 2025 - 09:14 UTC

Identified

Asset uploads are still impacted for some customers due to an ongoing problem at one of our providers. We have implemented a workaround for some of the affected customers.
Posted Jul 07, 2025 - 08:23 UTC

Update

Asset uploads are still impacted for some customers. This disruption is due to a problem with one of our providers.
Our team is actively monitoring the situation.
Posted Jul 06, 2025 - 00:41 UTC

Update

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jul 05, 2025 - 22:50 UTC

Investigating

Some customers report issues with asset uploads. We are investigating.
Posted Jul 05, 2025 - 22:47 UTC
This incident affected: Content Management API, Web App and EU data residency (Content Management API, Web App).