[INCIDENT] AI Actions & Workflow Automations not executing

Incident Report for Contentful

Resolved

The incident has been resolved.
Posted Jun 26, 2025 - 16:54 UTC

Monitoring

The incident has been resolved. There may still be some slower processing than usual while the upstream provider is fully recovering.
Posted Jun 26, 2025 - 16:01 UTC

Identified

Our monitoring systems have detected an outage of a upstream provider orchestrating jobs that are responsible for executing AI Actions and Workflow Automations. We expect to see delayed execution.
Posted Jun 26, 2025 - 12:03 UTC
This incident affected: Content Management API and Web App.