Issues with SAML-based Single Sign-On
Incident Report for Contentful
Resolved
An upstream SAML library update introduced an unexpected breaking change, this has been rolled back for now.
Posted 5 months ago. Jun 08, 2017 - 14:49 UTC
Monitoring
Today, between 11:00 UTC and 14:00 UTC, Single Sign-On login to the Contentful Web App using SAML was not functioning correctly. SSO users that were already logged in at the time were able to work normally. A fix was been deployed and is being validated.
Posted 5 months ago. Jun 08, 2017 - 14:18 UTC