Issues with Asset processing
Incident Report for Contentful
Resolved
Functionality is restored on all impacted components.
Posted Aug 21, 2020 - 12:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2020 - 12:30 UTC
Update
We are continuing to work on resolving this issue - Some customers may also see issues with scheduled actions and webhooks being delayed.
Posted Aug 21, 2020 - 12:00 UTC
Update
We are still working on a fix for this issue - Assets CDN is operational, but there are issues upload/processing of new Assets for some customers.
Posted Aug 21, 2020 - 11:25 UTC
Identified
Some customers are experiencing issues with uploading/processing of assets. We have identified the cause of the issue and are working on a fix.
Posted Aug 21, 2020 - 11:17 UTC
This incident affected: Content Management API, Webhooks, and Scheduled Publishing.