Cloudinary asset picker not working

Incident Report for Contentful

Resolved

The asset picker in the Cloudinary Marketplace app was not working. The issue is resolved. Customers may need to do a hard refresh to clear their browser cache.
Posted Jun 18, 2026 - 08:24 UTC

Investigating

We have noticed an issue where the asset picker in the Cloudinary Marketplace app is not working. We are investigating and will post an update when we know more.
Posted Jun 18, 2026 - 07:57 UTC
This incident affected: Marketplace Apps.