[Reverted] Completion of TLS 1.0 and 1.1 Deprecation on our Delivery API
Incident Report for Contentful
Resolved
The revert has been fully propagated.
Posted 8 months ago. Nov 14, 2017 - 15:06 UTC
Monitoring
We are waiting for the revert to be propagated.
Posted 8 months ago. Nov 14, 2017 - 13:57 UTC
Identified
Due to a small number of costumers experiencing issues post completion of this change, we have now reverted it, and investigating the root cause. It may take up to 1 hour for the revert to take effect for all customers.
Posted 8 months ago. Nov 14, 2017 - 13:43 UTC