Login issues with Contentful Web App
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 14 days ago. Jun 04, 2019 - 19:11 UTC
Monitoring
The problem has been identified as a issue with one of our security rules on our DDoS protection system which was recently changed. We have reverted the change and customers are able to log in again. We are continuing to monitor the situation.
Posted 14 days ago. Jun 04, 2019 - 18:44 UTC
Investigating
Some users are experiencing issues when logging into Contentful's Website. We are investigating the issue.
Posted 14 days ago. Jun 04, 2019 - 18:18 UTC
This incident affected: Web App.