Daily audit logs outage

Incident Report for Contentful

Identified

We've identified the issue and are working to resolve the daily audit logs for today, we've also confirmed that EU is unaffected.
Posted Aug 27, 2026 - 16:28 UTC

Investigating

Our monitoring systems have detected an outage of daily audit logs we're investigating the nature and the cause of the outage and we'll update this incident as we have more details. There is minor side effects on real time audit logs in terms of actor details (email, username) missing but the log's themselves are intact, including userId and they remain operational.
Posted Aug 27, 2026 - 16:26 UTC
This incident affects: EU data residency (Enterprise Observability) and Enterprise Observability.