Increased rate of slow and failing environment creations
Incident Report for Contentful
Resolved
Environment creation duration is back to normal.
Posted about 1 month ago. Sep 17, 2019 - 20:45 UTC
Monitoring
We have identified the bottleneck in the environment creation process and increased capacity. Environment creation times are already back to normal, but we are monitoring the situation.
Posted about 1 month ago. Sep 17, 2019 - 20:20 UTC
Investigating
We are investigating an increased rate of slow and failing environment creations.
Posted about 1 month ago. Sep 17, 2019 - 18:48 UTC
This incident affected: Content Management API.