Increase reports of login timeout
Incident Report for Contentful
Resolved
The connectivity issues from San Jose, California are resolved.
Posted 5 months ago. Oct 27, 2018 - 08:45 UTC
Monitoring
We have received multiple reports from customer within and around San Jose, California not being able to login and open the Web App and started measures to mitigate the problem.
Posted 5 months ago. Oct 26, 2018 - 19:13 UTC
This incident affected: Web App.