Optimization Hub Unavailable

Incident Report for Contentful

Resolved

We have resolved the underlying issue, the Optimization Hub is available again.
Posted Jun 09, 2026 - 14:18 UTC

Identified

The Optimization tab is unavailable for Contentful Personalization and Contentful Analytics customers.
Posted Jun 09, 2026 - 13:57 UTC