Delivery API Issues
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 01, 2019 - 15:49 UTC
Monitoring
We have implemented a fix and the Contentful APIs are operational for all customer again. We will continue to monitor the situation.
Posted 7 months ago. Mar 01, 2019 - 14:55 UTC
Update
We are still working on a mitigation for this issue - Some customers are still experiencing issues across our Content Delivery, Content Management and Content Preview APIs.
Posted 7 months ago. Mar 01, 2019 - 14:21 UTC
Update
We are still working on putting a fix in place for this issue.
Posted 7 months ago. Mar 01, 2019 - 13:53 UTC
Update
Customers are also experiencing issues on Content Management API and Content Preview API (as well as uncached requests to the Content Delivery API).
Posted 7 months ago. Mar 01, 2019 - 13:44 UTC
Update
We are continuing to work on a fix for this issue.
Posted 7 months ago. Mar 01, 2019 - 13:42 UTC
Identified
We have identified the cause of the issue and are working on resolving the issue.
Posted 7 months ago. Mar 01, 2019 - 13:31 UTC
Update
Some customers are receiving errors from our Content Delivery API. We are continuing to investigate the issue.
Posted 7 months ago. Mar 01, 2019 - 13:22 UTC
Investigating
We are seeing high latency and timeouts for some Delivery API traffic, we are investigating the issue.
Posted 7 months ago. Mar 01, 2019 - 13:11 UTC
This incident affected: Content Management API, Content Delivery API, and Web App.