Issues with the Management API
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 14, 2018 - 20:08 UTC
Monitoring
We had a outage on our Content Management API between 20:44 and 20:50 CEST (18:44 and 18:50 UTC). This has fully recovered and we are currently monitoring the situation.
Posted 4 months ago. Aug 14, 2018 - 19:02 UTC
This incident affected: Content Management API.