Errors on Contentful WebApp

Incident Report for Contentful

Resolved

This issue has been resolved
Posted Jan 21, 2026 - 10:59 UTC

Monitoring

We have rolled out a fix and are monitoring the results.
Posted Jan 21, 2026 - 10:08 UTC

Update

We are still working on a fix for the issue - for some customers the licences page in Org Settings is failing to load.
Posted Jan 21, 2026 - 10:07 UTC

Investigating

We are investigating an issue where errors/warnings are inadvertently showing up in the Contentful WebApp.
Posted Jan 21, 2026 - 10:05 UTC
This incident affected: Web App.