Issues with Scheduled Publishing actions completing
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted Dec 04, 2019 - 16:45 UTC
Monitoring
We have deployed a fix and are monitoring the situation.
Posted Dec 04, 2019 - 16:40 UTC
Identified
Customers are experiencing issues with Scheduling publishing actions completing. We are currently investigating this issue.
Posted Dec 04, 2019 - 16:17 UTC
This incident affected: Scheduled Publishing.