Issues with the Content Management API and Content Delivery API
Incident Report for Contentful
Resolved
Between 15:50 and 16:01 some customers may have experienced errors when using the Contentful APIs and Contentful Web-app. This issue affected a small percentage of customers and has now been resolved.
Posted 29 days ago. Dec 18, 2018 - 15:07 UTC
Monitoring
We have rolled out a fix and are monitoring the situation.
Posted 29 days ago. Dec 18, 2018 - 15:03 UTC
Investigating
We are currently investigating an issue on our Content Management and Content Delivery API. This is limited to a subset of customers.
Posted 29 days ago. Dec 18, 2018 - 15:00 UTC
This incident affected: Content Management API and Content Delivery API.