Content Management API errors on single shared cluster.
Incident Report for Contentful
Resolved
No further indications for elevated error rate for this particular cluster. The underlying problem has been resolved.
Posted 13 days ago. Apr 05, 2019 - 15:49 UTC
Monitoring
The issues with the Content Management API on the single cluster have been resolved. Error rates peaked at 2% for customers on this shared cluster but have returned now to normal operating service.
Posted 13 days ago. Apr 05, 2019 - 15:30 UTC
Identified
The issue has been identified - the error rate for this single shared cluster is < 1% and we are working on reducing this back to normal levels.
Posted 13 days ago. Apr 05, 2019 - 15:15 UTC
Investigating
Customers on a single shared cluster are experiencing some write failures on our Content Management API - this API also powers our Web App and therefore the they may experience errors in the WebApp. We are investigating the issue.
Posted 13 days ago. Apr 05, 2019 - 14:56 UTC
This incident affected: Content Management API.