Cache not invalidating

Incident Report for Contentful

Resolved

The issue is now resolved.
Posted Feb 06, 2026 - 17:19 UTC

Update

We think the impact from the issue is over.
Posted Feb 06, 2026 - 16:46 UTC

Monitoring

We have deployed a fix which has resolved the issue. We will continue to monitor.
Posted Feb 06, 2026 - 14:25 UTC

Update

We are still working to mitigate the issue and expect to have a fix in place within the next 30 minutes
Posted Feb 06, 2026 - 14:09 UTC

Identified

We have identified the cause of the issue and are working on a fix
Posted Feb 06, 2026 - 11:35 UTC

Investigating

We are investigating an issue where cache purges are not being processed (which may result in customers seeing stale data).
Posted Feb 06, 2026 - 11:03 UTC
This incident affected: Content Management API, Content Delivery API, and GraphQL Content API.