Expired SSL cert
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 7 months ago. Nov 03, 2017 - 12:13 UTC
Monitoring
We have rolled out a fix and are monitoring the situation.
Posted 7 months ago. Nov 03, 2017 - 11:53 UTC
Identified
We have identified an issue with an expired SSL cert. We are working on resolving the issue.
Posted 7 months ago. Nov 03, 2017 - 11:49 UTC