Erroneous 404 responses from the Delivery API
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 26, 2018 - 09:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Sep 26, 2018 - 09:02 UTC
Identified
We are investigating issues with 404 responses for some valid Delivery API calls.
Posted 3 months ago. Sep 26, 2018 - 08:51 UTC
This incident affected: Content Delivery API.