Intermitent CMA errors

Incident Report for Contentful

Resolved

This issue is fully resolved.
Posted Mar 12, 2026 - 18:29 UTC

Monitoring

The issue which caused the error spike on the Contentful Management API (CMA) has resolved. We are continuing to monitor.
Posted Mar 12, 2026 - 18:00 UTC

Investigating

We observed a high amount of CMA errors in the past 15 minutes. The errors have already subsided but we are actively investigating the problem.
Posted Mar 12, 2026 - 17:48 UTC
This incident affected: Content Management API.