Invalid captcha for user registrations and email confirmations

Incident Report for Contentful

Resolved

The issue is resolved now
Posted Dec 10, 2025 - 14:01 UTC

Identified

We've noticed an issue with the captcha service returning "Invalid Captcha" errors for user registrations and email confirmations and are now working on resolving it
Posted Dec 10, 2025 - 13:12 UTC
This incident affected: Web App and Website.