Delivery API Error rate increase
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 06, 2019 - 16:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Feb 06, 2019 - 14:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted 7 months ago. Feb 06, 2019 - 13:47 UTC
Update
We are continuing to work on a fix - a small number of customers continue to be impacted by the higher error rate.
Posted 7 months ago. Feb 06, 2019 - 12:56 UTC
Identified
We have identified the source of the problem and are working on a mitigation.
Posted 7 months ago. Feb 06, 2019 - 12:36 UTC
Update
Customers are still experiencing higher than normal error rates on Content Delivery API (uncached) and Content Preview API. We continue to investigate the issue.
Posted 7 months ago. Feb 06, 2019 - 11:58 UTC
Investigating
We are seeing higher than normal error rates on the Content Delivery API and Content Preview API on we are investigating the issue.
Posted 7 months ago. Feb 06, 2019 - 11:47 UTC
This incident affected: Content Delivery API.