SAP Commerce Cloud App outage
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted Jul 05, 2023 - 20:08 UTC
Identified
The Contentful Connector for SAP Commerce Cloud is currently experiencing an outage, related to a 3rd party provider issue
Posted Jul 05, 2023 - 18:53 UTC