The scheduled maintenance on the snapshots database in the production environment has been successfully completed.
All queued updates during the maintenance window have been processed, and the snapshot endpoint data is now fully up to date. You can continue to access and update snapshot data as usual.
The Content Management API remained fully operational throughout the process.
Thank you for your patience.
Posted May 22, 2025 - 23:36 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 22, 2025 - 19:00 UTC
Scheduled
We will be performing scheduled maintenance on the snapshots database in the production environment. The maintenance is expected to last approximately five hours.
During this period, clients will be able to access and retrieve snapshot data as usual. However, any new updates to entries will be queued and delayed from appearing through the snapshot endpoints until the maintenance is complete.
The Content Management API will continue to behave as expected.
Posted May 16, 2025 - 10:26 UTC
This scheduled maintenance affected: Content Management API and EU data residency (Content Management API).