Preview API increased response times
Incident Report for Contentful
Resolved
The issue has been resolved.
Posted 7 months ago. May 02, 2018 - 14:15 UTC
Identified
We have identified a probable cause of the latency and are working on a solution.
Posted 7 months ago. May 02, 2018 - 14:08 UTC
Investigating
We are seeing high latency and timeouts for some Preview API traffic, we are investigating the issue.
Posted 7 months ago. May 02, 2018 - 13:41 UTC
This incident affected: Content Delivery API.