Issues with the Management API
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 12, 2019 - 10:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Feb 12, 2019 - 09:59 UTC
Investigating
Our Management API is currently operating in degraded mode for one of our shared clusters. Customers may see errors returned or issues when using the WebApp. We are investigating the issue.
Posted 8 months ago. Feb 12, 2019 - 09:39 UTC
This incident affected: Content Management API.