Connectivity issues to Content Delivery APIs (CDA and GraphQL)

Incident Report for Contentful

Resolved

The error rates are back to normal.
Posted May 19, 2025 - 12:08 UTC

Update

Error rates have dropped to normal levels and network connectivity issues have been resolved. We will continue to monitor the situation for the next few hours.
Posted May 19, 2025 - 11:36 UTC

Monitoring

We are working with our services providers, and are now seeing a drop in error rates and a return to normal. We are monitoring the situation.
Posted May 19, 2025 - 11:05 UTC

Update

We are continuing to investigate what we believe to be network connectivity issues. The impact is limited to a small proportion of our total traffic. We will provide an update as soon as we have more information.
Posted May 19, 2025 - 02:12 UTC

Investigating

Some customers are experiencing increased errors or timeouts on the Content Delivery API and GraphQL API. We are currently investigating the issue.
Posted May 18, 2025 - 23:31 UTC
This incident affected: Content Delivery API and GraphQL Content API.