CMA outage for some customers

Incident Report for Contentful

Resolved

This incident has been resolved.

A cleanup task caused some routes to go missing and caused a CMA outage to some of our customers. Reinstating the routes, restored service availability.
Posted Nov 03, 2022 - 15:49 UTC

Monitoring

We've implemented a fix and are monitoring the results.
Posted Nov 03, 2022 - 14:55 UTC

Identified

We've identified the issue and are working on a fix.
Posted Nov 03, 2022 - 14:49 UTC

Investigating

We are investigating a partial outage with the CMA for some of our customers. We are actively looking into this and will post updates as we uncover the issue.
Posted Nov 03, 2022 - 14:37 UTC
This incident affected: Content Management API.