Issues across Contentful APIs (CMA, CDA, GraphQL API and CPA)

Incident Report for Contentful

Resolved

This issue should now be resolved for all customers.
Posted Mar 03, 2026 - 13:47 UTC

Monitoring

We have identified the issue and customers should see errors reduced to normal levels.
Posted Mar 03, 2026 - 13:01 UTC

Investigating

Some customers may be seeing elevated error rates from Contentful APIs. We are currently investigating the issue.
Posted Mar 03, 2026 - 12:25 UTC
This incident affected: Content Management API, Content Delivery API, and GraphQL Content API.