Content Management API (CMA) - False negative alert
Incident Report for Contentful
Resolved
We resolved the issue with the faulty external monitoring test. There was no degradation of service during this time.
Posted 3 months ago. Jul 19, 2019 - 09:14 UTC
Investigating
We are currently investing an issue with one of our external monitoring tests. We currently do not see any customer impact and are working on fixing the test.
Posted 3 months ago. Jul 19, 2019 - 08:44 UTC
This incident affected: Content Management API.