Elevated error rates
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 05, 2018 - 09:59 UTC
Monitoring
For a brief period an issue with one of our backend components caused an elevated error rate on the Contentful APIs. We have implemented a fix and are monitoring the situation.
Posted 2 months ago. Oct 05, 2018 - 09:31 UTC
This incident affected: Content Management API, Content Delivery API, and Authentication Service.