We are now seeing full recovery across all services. Webhooks and publishing are back operating as normal. We will continue to monitor the situation.
Posted Oct 20, 2025 - 20:48 UTC
Update
We have seen a recovery in publishing events and processed the backlog of outstanding events. We continue to see delays in Webhook events (as backlog is being processed)
Posted Oct 20, 2025 - 20:07 UTC
Update
Customers are continuing to see issues with publishing (delayed), Webhooks (outage) and Merge App (merges not completing).
Posted Oct 20, 2025 - 18:38 UTC
Update
We continue to investigate the issues related to publishing (delayed), Webhooks (outage) and Merge App (merges not completing).
Posted Oct 20, 2025 - 17:39 UTC
Update
We are still investigating the issues related to publishing (delayed), Webhooks (outage) and Merge App (merges not completing).
Posted Oct 20, 2025 - 16:42 UTC
Update
We continue to investigate the issues related to Contentful services listed below: Webhooks: Webhooks system is still experiencing a major outage. Publishing: Some customer publishing may be delayed in being updated. Merge App: Merges are not completing using the Merge App.
Posted Oct 20, 2025 - 15:55 UTC
Update
Webhooks for customers is still experiencing an outage. Customers are also seeing delays in publishing of content being updated.
Posted Oct 20, 2025 - 15:48 UTC
Identified
We are seeing issues again with the Contentful Webhook system which means that Webhooks are not being triggered. We are investigating the issue.
Posted Oct 20, 2025 - 15:35 UTC
Monitoring
All systems are back to normal operation. We will continue to monitor the situation.
Posted Oct 20, 2025 - 13:07 UTC
Update
While all systems are back operational again, we are still seeing some residual errors on GraphQL which we are investigating.
Posted Oct 20, 2025 - 12:54 UTC
Update
Publishing events and Webhooks are now being processed again. Customer may see some old events from the start of the outage (until the full backlog is cleared).
Posted Oct 20, 2025 - 11:59 UTC
Update
Due to the large failure with our 3rd party provider we have seen that publish events are not being processed at the moment. We have manually purged our cache (so recent changes should be reflected now). Until we are able to fully recover publishing events we will continue to manually purge cache periodically which will mean a delay for customers in seeing their published changes reflected.
Posted Oct 20, 2025 - 11:20 UTC
Update
We are still working on the issue related to Webhooks not being process/triggered. All other Contentful services are operational.
Posted Oct 20, 2025 - 10:54 UTC
Update
Webhooks remain to be affected with customers experiencing delays. Other components are operational. We are working towards a full recovery and will continue to provide updates.
Posted Oct 20, 2025 - 10:20 UTC
Update
We are mostly recovered but are still experiencing issues with webhooks. We are working towards a full recovery and will continue to provide updates.
Posted Oct 20, 2025 - 09:39 UTC
Identified
Several components are still affected but we are seeing partial recovery and reduced error rates. We continue to work towards fully resolving the issue with our provider and will provide further updates. Authentication errors still prevent some customers from submitting tickets.
Posted Oct 20, 2025 - 09:29 UTC
Update
Several of Contentful's components remain affect by an outage at a 3rd party provider, including the Contentful web app and the management and delivery APIs. We continue to follow the situation closely and are working with the provider to resolve issue. While the underlaying issue remains, we are providing temporary fixes for certain workloads. Authentication errors currently prevent customers from submitting tickets.
Posted Oct 20, 2025 - 08:58 UTC
Update
Several of Contentful's components remain affect by an outage at a 3rd party provider, including the Contentful web app and the management and delivery APIs. We continue to follow the situation closely and are working with the provider to resolve issue. Authentication errors currently prevent customers to submit tickets.
Posted Oct 20, 2025 - 08:52 UTC
Update
Several of Contentful's components remain affect by an outage at a 3rd party provider, including the Contentful web app and the management and delivery APIs. We continue to follow the situation closely and are working with the provider to resolve issue.
Posted Oct 20, 2025 - 07:52 UTC
Update
Several of Contentful's components remain affect by an outage at a 3rd party provider, including the Contentful web app and the management and delivery APIs. We are following the situation closely and are working with the provider to resolve issue.
Posted Oct 20, 2025 - 07:38 UTC
Update
Several of Contentful's components are affect by an outage at a 3rd party vendor, including the Contentful web app and the management and delivery APIs.
Posted Oct 20, 2025 - 07:16 UTC
Update
Underlying issues affect multiple components, including the Contentful web app as well as delivery and management APIs.
Posted Oct 20, 2025 - 07:08 UTC
Investigating
Some customers are experiencing errors using the GraphQL API.