Issues with website
Incident Report for Contentful
Resolved
The issue affecting our 3rd party service provider has been resolved.
Posted 11 months ago. Dec 13, 2017 - 03:46 UTC
Identified
Contentful's website is being affected by a 3rd party service provider which is affecting our developer portal.
Posted 11 months ago. Dec 12, 2017 - 23:08 UTC