Some webhooks are currently not being triggered
Incident Report for Contentful
Resolved
We confirmed the fix is working, webhooks are working again!
Posted about 1 month ago. Aug 19, 2019 - 16:51 UTC
Monitoring
We identified the issue, and have rolled out a fix. We are monitoring Webhooks error rates.
Posted about 1 month ago. Aug 19, 2019 - 16:45 UTC
Investigating
Some webhooks are currently not working as expected. We are investigating the problem.
Posted about 1 month ago. Aug 19, 2019 - 16:20 UTC
This incident affected: Webhooks.