[INCIDENT] Navbar redirecting incorrectly

Incident Report for Contentful

Resolved

The issue is resolved.
Posted Sep 24, 2025 - 17:47 UTC

Monitoring

Customers were experiencing top-level navigation issues causing redirects to the organization selection screen. We have addressed the issue and are observing the situation.
Posted Sep 24, 2025 - 17:45 UTC

Investigating

We are aware of top-level navigation issues causing redirects to the organization selection screen and are actively investigating.
Posted Sep 24, 2025 - 17:10 UTC
This incident affected: Web App.