Support system unavailability
Incident Report for Contentful
Resolved
All known issues related to this incident have been resolved. We thank you for your patience and co-operation.
Posted Jul 18, 2020 - 01:16 UTC
Update
We are continuing to see stability across our products. We will continuing monitoring and follow up when more information is available.
Posted Jul 17, 2020 - 23:53 UTC
Update
We are continuing to see stability with our Customer Support ticket management system. We'll follow up with another update once we have more information.
Posted Jul 17, 2020 - 23:00 UTC
Update
We're starting to see recovery with issues accessing our Customer Support ticket management system. We're continuing to investigate and will provide an update as soon as more info is available.
Posted Jul 17, 2020 - 21:53 UTC
Monitoring
Our Support ticketing provider has applied a fix and has the current status under monitoring. We will provide an update as soon as the issue is considered resolved
Posted Jul 17, 2020 - 21:41 UTC
Update
We are continuing to investigate this issue.
Posted Jul 17, 2020 - 21:40 UTC
Investigating
Our Customer Support ticket management system is suffering a degradation of service. Emails to and from support@contentful.com are being delayed; for the time being please use the in-app chat to get help.
Posted Jul 17, 2020 - 21:36 UTC