Increase errors across Content Management API

Incident Report for Contentful

Resolved

This incident has been resolved.
Posted Jul 04, 2023 - 15:35 UTC

Monitoring

We determined the source of the issue and error rates have dropped. The Content Management API is operating as normal again. We will continue to monitor the situation.
Posted Jul 04, 2023 - 15:27 UTC

Investigating

Some customers are experiencing increased errors rates on the Content Management API - we are investigating the issue.
Posted Jul 04, 2023 - 15:15 UTC
This incident affected: Content Management API.