Elevated error rate on CDA for some customers
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted Dec 09, 2019 - 03:27 UTC
Monitoring
We have identified the issue and have taken action - error rate is back to normal for affected customers.
Posted Dec 09, 2019 - 03:13 UTC
Investigating
We noticed an elevated error rate on our Content Delivery API for a small amount of customers. We are investigating.
Posted Dec 09, 2019 - 02:26 UTC
This incident affected: Content Delivery API.