Issues with the Contentful Web App

Incident Report for Contentful

Resolved

We have monitored the fix and confirmed that the issue has been resolved.
Posted Jun 17, 2025 - 13:12 UTC

Monitoring

We have put a mitigation in place and users should now be able to browse assets via the Web App again. We will continue to monitor the situation.
Posted Jun 17, 2025 - 12:50 UTC

Update

We have identified that this issue may also be affecting calls to fetch assets from the Content Management API (CMA).
Posted Jun 17, 2025 - 12:43 UTC

Investigating

We have identified an issue with viewing assets in our web application, and are currently investigating the issue. Users may be seeing an error 'Sorry, we couldn't load your content'.
Posted Jun 17, 2025 - 12:40 UTC
This incident affected: Content Management API and Web App.