Issues with features being disabled for some customers

Incident Report for Contentful

Resolved

The issue has been resolved.
Posted Feb 17, 2026 - 22:16 UTC

Monitoring

We have resolved the issue and are monitoring the situation.
Posted Feb 17, 2026 - 22:07 UTC

Identified

We are still observing issues for some customers and are working on a resolution.
Posted Feb 17, 2026 - 21:54 UTC

Monitoring

We addressed the issue and are monitoring the situation.
Posted Feb 17, 2026 - 21:33 UTC

Identified

Some customers will find certain features like e.g. Studio disabled. We have identified the issue and are working on a fix.
Posted Feb 17, 2026 - 20:55 UTC
This incident affected: Web App and Studio.