[follow up] Low level of errors on the Content Preview API.
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 10, 2018 - 14:33 UTC
Monitoring
Error rates on the Content Preview API have now returned to zero. We will continue monitoring the situation
Posted 2 months ago. Oct 10, 2018 - 14:27 UTC
Identified
Following on from earlier incident [Authentication issue affecting Management and Delivery APIs] we are seeing a low level of errors on the Content Preview API. We are investigating this issue.
Posted 2 months ago. Oct 10, 2018 - 14:14 UTC