Issue with the Management API
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 16 days ago. Aug 01, 2017 - 08:16 UTC
Monitoring
We have rolled out a fix and the Management API has recovered. We are monitoring the situation.
Posted 16 days ago. Aug 01, 2017 - 07:48 UTC
Identified
We have identified the root cause of the issue and are currently rolling out a fix.
Posted 16 days ago. Aug 01, 2017 - 07:40 UTC
Update
We are still working to fix the issue, we will provide a further update in 30 minutes, or sooner if the situation changes.
Posted 16 days ago. Aug 01, 2017 - 07:27 UTC
Investigating
Currently there is some instability causing a higher error rate on the Management API. We are investigating the issue.
Posted 16 days ago. Aug 01, 2017 - 07:06 UTC