Increased errors on Content Delivery APIs (CDA and GraphQL)
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted Jun 22, 2023 - 12:32 UTC
Monitoring
Our upstream CDN provider have resolved an issue with a cache node in the Dublin POP which has mitigated impact from this issue. We are continuing to work with them and will monitor the situation.
Posted Jun 22, 2023 - 11:54 UTC
Identified
We are working with our upstream Content Delivery Network (CDN) provider to troubleshoot the issue. The issue currently is isolated to connections through the Dublin POP.
Posted Jun 22, 2023 - 11:38 UTC
Investigating
Some customers are experiencing increased errors on the Content Delivery API and GraphQL API. We are currently investigating the issue.
Posted Jun 22, 2023 - 11:07 UTC
This incident affected: Content Delivery API and GraphQL Content API.