Support system unavailability
Incident Report for Contentful
Resolved
All known issues related to this incident have been resolved. We thank you for your patience and co-operation.
Posted Jul 28, 2020 - 16:25 UTC
Monitoring
Our Customer Support ticket management system is suffering a degradation of service. Emails to and from support@contentful.com are being delayed; for the time being please use the in-app chat to get help.
Posted Jul 28, 2020 - 15:38 UTC